Not Logined
All forum All Forum
Photo Books
New Topic | Reply to Topic | New Vote
Your are the 565th Viewer
Previous Topic | Next Topic

Add to Favorite Print
Page 1 of 1, Total 4 1
AuthorPosts

old wolf
TotalPost:2
Quick Uploader doesn't work in Firefox or IE Reply

    This is the 3rd time I've tried uploading pictures using the Quick Uploader. All my files are under 7MB. Most are around 3MB.

    The Quick Uploader page shows me that I want to upload 41 pictures. I click on the Upload button but it only gives me a progress bar for 3 pictures. It takes at least 5 minutes to upload those 3 pictures that come in at around 6 MB total. In Firefox it just stops at those 3 pictures with no error messages. In IE it gives me a transport error. Now when I go to My Albums it doesn't have any of my pictures in there at all.

    Is something wrong with the service today or do I just need to give up and try some other company that I can upload pictures to?
10/11/2008 12:12:18

Jay Page Taurus
TotalPost:52
RE:Quick Uploader doesn't work in Firefox or IE Reply

    Hello, it must just be having trouble, I have uploaded over 400 photos over the last couple of days and I only really use firefox.
    I'd keep trying, the final product is worth it.
10/11/2008 17:00:54

old wolf
TotalPost:2
RE:Quick Uploader doesn't work in Firefox or IE Reply

    Must still be down because I tried for about 3-4 hrs yesterday and tried for about 2 hrs today and it still won't let me upload pictures.

    I filled out their help form and haven't gotten a reply yet. I also tried to call their 877 number but it keeps ringing until I get a message stating that the memory is full and to enter an access code.

    So far I haven't been too impressed with their service. Granted I'm not the only person they have to deal with but it's kind of suspect when you can't even leave voicemail and there isn't even an auto-responder telling you that they got your email.

    Just my two cents.

    >This is the 3rd time I've tried uploading pictures using the Quick Uploader. All my files are under 7MB. Most are around 3MB.
    >
    >The Quick Uploader page shows me that I want to upload 41 pictures. I click on the Upload button but it only gives me a progress bar for 3 pictures. It takes at least 5 minutes to upload those 3 pictures that come in at around 6 MB total. In Firefox it just stops at those 3 pictures with no error messages. In IE it gives me a transport error. Now when I go to My Albums it doesn't have any of my pictures in there at all.
    >
    >Is something wrong with the service today or do I just need to give up and try some other company that I can upload pictures to?
11/11/2008 1:51:54

Chris
TotalPost:117
RE:RE:Quick Uploader doesn't work in Firefox or IE Reply

    I use Firefox and have noticed over the last day or two that I have to upload photos, about 20 at a time. Never had problems before. I wonder if the site is getting so much traffic that their server can't hold all the uploads?

    I agree, the customer service with AC isn't the greatest but I am guessing they are growing really fast and since they are charging so little for their products, they aren't making a big profit so they probably are understaffed and over worked :-) Just my guess.

    I've bought a lot of different items from them and I've been really happy with the quality and turn around time. So, they have a lot of positive things going for them. I wouldn't give up :-)



    >Must still be down because I tried for about 3-4 hrs yesterday and tried for about 2 hrs today and it still won't let me upload pictures.
    >
    >I filled out their help form and haven't gotten a reply yet. I also tried to call their 877 number but it keeps ringing until I get a message stating that the memory is full and to enter an access code.
    >
    >So far I haven't been too impressed with their service. Granted I'm not the only person they have to deal with but it's kind of suspect when you can't even leave voicemail and there isn't even an auto-responder telling you that they got your email.
    >
    >Just my two cents.
    >
    >>This is the 3rd time I've tried uploading pictures using the Quick Uploader. All my files are under 7MB. Most are around 3MB.
    >>
    >>The Quick Uploader page shows me that I want to upload 41 pictures. I click on the Upload button but it only gives me a progress bar for 3 pictures. It takes at least 5 minutes to upload those 3 pictures that come in at around 6 MB total. In Firefox it just stops at those 3 pictures with no error messages. In IE it gives me a transport error. Now when I go to My Albums it doesn't have any of my pictures in there at all.
    >>
    >>Is something wrong with the service today or do I just need to give up and try some other company that I can upload pictures to?
    >

    -----------------------------------------------
    Chris
12/11/2008 5:01:29
Page 1 of 1, Total 4 1