Not Logined
All forum All Forum
Designer Kits
New Topic | Reply to Topic | New Vote
Your are the 260th Viewer
Previous Topic | Next Topic

Add to Favorite Print
Page 1 of 1, Total 8 1
AuthorPosts

Carolina Scraps
TotalPost:39
Is anyone else having this problem with any of their kits? --> Redirected to login page when you go Reply

    I'm having this problem with three of my kits -- but only those three. When I click create/modify scrapbook page, I am redirected to the login page (even though it shows I am still logged in). It has only done this on a few kits and on those only after I have created a few quick pages and saved them. I could log in to Silverlight to create them the first time. Then, no more.

    Just wondering if anyone else has had this problem? I have contacted ArtsCow AGAIN about the issue. The first few times they just told me they had no problem accessing it.

    I have tried to get to the Silverlight designer to access those quick pages from THREE different browsers on two different computers using two different types of internet connections at two different houses. I really don't think the problem is on my end, but if no one else has had this problem... well, I don't know! Maybe someone here has had the problem and knows how to fix it!

    Thanks!

    Jesse
29/9/2009 1:59:57

Gail Golliher
TotalPost:1
RE:Is anyone else having this problem with any of their kits? --> Redirected to login page when you Reply

    I can't get there either. Like you, I have tried both browsers and it is not working. I do believe it is on their end.
    Gail


    >I'm having this problem with three of my kits -- but only those three. When I click create/modify scrapbook page, I am redirected to the login page (even though it shows I am still logged in). It has only done this on a few kits and on those only after I have created a few quick pages and saved them. I could log in to Silverlight to create them the first time. Then, no more.
    >
    >Just wondering if anyone else has had this problem? I have contacted ArtsCow AGAIN about the issue. The first few times they just told me they had no problem accessing it.
    >
    >I have tried to get to the Silverlight designer to access those quick pages from THREE different browsers on two different computers using two different types of internet connections at two different houses. I really don't think the problem is on my end, but if no one else has had this problem... well, I don't know! Maybe someone here has had the problem and knows how to fix it!
    >
    >Thanks!
    >
    >Jesse
29/9/2009 10:03:35

shelly
TotalPost:40
RE:Is anyone else having this problem with any of their kits? --> Redirected to login page when you Reply

    Hi Jesse,
    I faced this exact same issue with one of my kits. The first time I got in fine and even made 2 pages, but after I saved and got out I couldn't access the create/modify scrapbook area again. I was redirected to the sign in page, and even though I tried logging in again, the same thing happened. Customer service didn't know what went wrong either.

    So, because I really wanted to share some ideas of the album I'm going to make with that kit, I ended up creating the album in the 'Create your own stuff' area and then sharing it in the Community Gallery :)
    I couldn't think of any other ways to fix it except this 'other' way, hope you get this issue resolved soon!

    Regards,
    Shelly
29/9/2009 21:06:00

Danielle Christiansen
TotalPost:201
RE:Is anyone else having this problem with any of their kits? --> Redirected to login page when you Reply

    I have had that same problem for months. off and on. Who knows what to do.
30/9/2009 11:40:24

Carolina Scraps
TotalPost:39
RE:Is anyone else having this problem with any of their kits? --> Redirected to login page when you Reply

    Thank ya'll so much for sharing! Now I know I'm not crazy and the problem's not on my end. ;p

    I have contacted customer service about half a dozen times now on this issue. Hopefully they will get something resolved for all of us!
30/9/2009 21:29:58

Brooke Adkins (My-Time Scraps)
TotalPost:198
RE:RE:Is anyone else having this problem with any of their kits? --> Redirected to login page when y Reply

    >Thank ya'll so much for sharing! Now I know I'm not crazy and the problem's not on my end. ;p
    >
    >I have contacted customer service about half a dozen times now on this issue. Hopefully they will get something resolved for all of us!
    >
    Crap this is happening to me now.
1/10/2009 9:20:20

mim
TotalPost:201
RE:Is anyone else having this problem with any of their kits? --> Redirected to login page when you Reply

    Bother! It's happening to me too. I'll probably have to make a completely new kit to get over the problem ... and yet we can't delete kits can we?
1/10/2009 11:13:08

Brooke Adkins (My-Time Scraps)
TotalPost:198
RE:RE:Is anyone else having this problem with any of their kits? --> Redirected to login page when y Reply

    >Bother! It's happening to me too. I'll probably have to make a completely new kit to get over the problem ... and yet we can't delete kits can we?
    >
    No I dont think we can at least I havent found a way yet, Crap that sucks I have downloaded alot into this kit already.
2/10/2009 1:12:12
Page 1 of 1, Total 8 1